LithiumCheats

User info

Welcome, Guest! Please login or register.


You are here » LithiumCheats » Feedback » Bug reports


Bug reports

Posts 1 to 16 of 16

1

Put your bug reports here.

Follow the format here: Read this if you're new.

0

2

The game crashes when I try to join server with the cheat, it works on some servers but not on an hvh server?

X (Not enough information)

0

3

I got that crash too

X (Not enough information)

0

4

NightRider wrote:

The game crashes when I try to join server with the cheat, it works on some servers but not on an hvh server?

TheGodOfStupid wrote:

I got that crash too


Please review Read this if you're new. it will teach you how to properly write a post
to report bugs.

+1

5

Game: TF2
   Server type: Causal Valve Server
   Game mode: CTF
   Map: 2Fort
   Place: Underwater
   Injector: VMP Xenos
   Mods: No mods installed
   Bug: Something to do with the esp underwater makes the game lag to 30 fps from 300. FPS will return to 300 after you are out of the water for 2-3 seconds.
   Pastepin: This is my "Legit" config  https://pastebin.com/S0e0xtts

0

6

Sorry that cfg was the HVH one which I was not using at that time. Please see this cfg: https://pastebin.com/zjsYmmat

0

7

I'm not sure if it's just my end of the screen but bone esp for the engineer doesn't seem to be working, It does however work for all the other eight classes.

0

8

Game: TF2
   Server type: Not VAC Secured HVH Server (Sn0yri HVH)
   Game mode: CTF_well or CP_Well (I forgot)
   Bug:when I load in the game it instantly crashed
   Hud:Rayshud
   Injector:The one that rud put on the website

0

9

Game: TF2
   Server type: Community + Casual (All)
   Game mode: All
   Bug: Don't show on maps healthpacks, ammopacks (visuals enabled). Only in spectator mode is visible.

0

10

Stryder wrote:

I'm not sure if it's just my end of the screen but bone esp for the engineer doesn't seem to be working, It does however work for all the other eight classes.

Yep , it bone esp broke for engi

0

11

Game: TF2
   Server type: Community + Casual
   Game mode: MVM + some
   Bug: Aimbot + triggerbot can not shoot through the medic's friendly shield.

0

12

Game: TF2
   Server type: Casual
   Game mode: All
   Bug: Autovote kicks friends. Need to fix.

0

13

No weapon sounds does not work with the Short Circuit.

0

14

Game:TF2
Type:Community
Gamemode:All
Bug:I load in the game join a community server pick blue and then sniper and open the menu and it crashed
Hud:Rayshud (Updated at 7-12 Could be the problem)

0

15

Game: TF2
   Server type: -
   Game mode: -
   Bug: The moment I inject the dll, doesn't matter whether it's the beta or normal version, whether Xenos, VMP'd Xenos, VMP'd Gameowner, etc., is used, it always, out of a sudden, closes itself.
   My HUD is toonHUD, in case that helps.

0

16

Game: TF2
Server type: Community.
Game mode: Control points
Bug: when I joined this community server I crashed instantly. The IP of the server is 185.38.148.137:27115

0


You are here » LithiumCheats » Feedback » Bug reports